During the sprints at Djangocon I finally had the opportunity to work a bit on django-hvad. The package now supports Django 1.5. This release will probably be the last before a 1.0 release that will drop the ‘nani’ compatibility module. The 0.3 release is mainly a stability and performance update.

Thanks to all the contributors.

Get it today from your favorite cheese shop